Get in touch
Back
Downtime

Web Application & Dashboard is down

Started 21 Jun at 03:48am EDT, resolved 21 Jun at 03:55am EDT.

Web Application & Dashboard
Resolved

Web Application & Dashboard recovered. We continued monitoring our services after Cloudflare solved the issues and all services are back to normal.

Posted 21 Jun at 03:55am EDT.
Created

DailyBot uses Cloudflare for DNS and network management. Cloudflare's network was disrupted and this has impacted many internet sites today, including some of our services - more information at: https://www.cloudflarestatus.com/incidents/xvs51y9qs9dj

Posted 21 Jun at 03:48am EDT.