Get in touch
Back
Maintenance

Scheduled system maintenance on June 4 / 2022

Completed 4 Jun at 05:08pm EDT.

API Services Web Application & Dashboard Chat Platform Bot Events
Completed

All enhancements applied successfully! Thanks for your support. Closing the window.

Posted 4 Jun at 05:08pm EDT.
Updated

All services are functional now.

Posted 4 Jun at 04:52pm EDT.
Updated

All the activities are going according to the plan and the maintenance window will soon be completed.

Posted 4 Jun at 04:51pm EDT.
Updated

We are already working on enhancing some of our systems. Please be aware some services will be temporary unavailable.

Posted 4 Jun at 03:37pm EDT.
Started

We'll be improving our storage system and our system will be unavailable for some minutes on Saturday, June 4, 2022 between 3:00PM and 6:00PM (US Eastern Time).

Posted 4 Jun at 03:00pm EDT.