Get in touch
Back
Resolved

Services Back to Normal πŸš€

Started 20 Oct at 01:02pm EDT.

API Services Chat Platform Bot Events
Created

We’re happy to report that the earlier AWS-related outage has been resolved. DailyBot and related services are now running smoothly and stable again.
We’ll keep monitoring to ensure everything stays that way β€” thanks so much for your understanding and patience!

Posted 20 Oct at 01:02pm EDT.