Get in touch
Back
Resolved

AWS Outage Impacting DailyBot — We’re Monitoring Closely

Started 20 Oct at 11:32am EDT.

API Services Chat Platform Bot Events
Created

We’re currently experiencing service interruptions due to infrastructure issues in our main provider, AWS.

The problem is affecting one of their primary data center regions (US-East), which has impacted several technology providers, including DailyBot and Slack, both showing intermittent connectivity issues.

Our team is closely monitoring the situation and working to restore full functionality as soon as possible. We’ll keep you updated as more information becomes available.

Thank you for your patience and understanding.

Posted 20 Oct at 11:32am EDT.