Get in touch
Back
Downtime

Some services are down

Started 13 Jun at 02:58pm EDT, resolved 13 Jun at 05:28pm EDT.

Chat Platform Bot Events
Resolved

There may be some delays when processing chatbot messages, but systems are getting back to normal right now.

Posted 13 Jun at 05:28pm EDT.
Updated

AWS team has detected the root causes and the team is continuing to work to resolve the error rates. The issue causing some errors in DailyBot is related to the Lambda functions, that are unstable right now, and these are important for our chatbot engine.

Posted 13 Jun at 04:35pm EDT.
Created

One of our main cloud providers (AWS) is presenting some issues that are affecting the DailyBot chatbot engine. We expect this to be resolved soon and we are monitoring closely the steps taken by AWS to solve this issue, and structuring alternative solutions. For now, you can utilize the service on our web application.

Posted 13 Jun at 02:58pm EDT.