Get in touch
Back
Maintenance

Scheduled: DB Maintenance (April 15)

Completed 15 Apr at 04:47pm EDT.

API Services Web Application & Dashboard Chat Platform Bot Events
Completed

The maintenance was completed smoothly. Thank you!

Posted 15 Apr at 04:47pm EDT.
Updated

Main tasks completed successfully now. We are making final tests to then close the maintenance window.

Posted 15 Apr at 04:22pm EDT.
Updated

Our ongoing database maintenance is progressing smoothly, and we appreciate your patience as we work to enhance your DailyBot experience.

Posted 15 Apr at 03:45pm EDT.
Started

We will be performing a scheduled database maintenance on April 15 to upgrade our database version. This upgrade is necessary to improve the performance and security of our system. During this maintenance window, our services will be temporarily unavailable for approximately 2 hours. We apologize for any inconvenience this may cause and appreciate your patience and understanding. We will provide updates on our status page https://status.dailybot.com throughout the maintenance process. Thank you for your cooperation

Posted 15 Apr at 02:00pm EDT.