Get in touch
Back
Maintenance

Scheduled: DB Maintenance (Feb 25)

Completed 25 Feb at 04:29pm EST.

API Services Web Application & Dashboard Chat Platform Bot Events
Completed

The updates were completed successfully. Incoming API connections may have failed during a 11 minutes period. Closing this maintenance window and thanks for helping us make DailyBot better!

Posted 25 Feb at 04:29pm EST.
Updated

The API and Chatbot service may experience a few connection timeouts or slower response times during this time window. Our engineering team will be performing a maintenance.

Posted 25 Feb at 03:00pm EST.
Started

Minimal changes have been made to the configuration of the connections to the database and maintenance is completed successfully without any downtime.

Posted 25 Feb at 03:00pm EST.