Get in touch
Back
Maintenance

Scheduled Cache Layer system maintenance

Completed 10 Sep at 02:00pm EDT.

API Services Web Application & Dashboard Chat Platform Bot Events
Completed

Maintenance completed

Posted 10 Sep at 02:00pm EDT.
Updated

Our team started the maintenance for the Cache Layers. These updates could imply some disconnection in our services for a few minutes.

Posted 10 Sep at 12:21pm EDT.
Started

On Saturday, September 10, our team will be performing some upgrades and regular maintenance to the Cache Layers. Cache layers help make DailyBot faster for you. Some services may become unavailable for some minutes.

Posted 10 Sep at 12:00pm EDT.